Centreon - Centreon Infra Monitoring - Investigating Poller Disconnections – Incident details

All systems operational

Centreon Infra Monitoring - Investigating Poller Disconnections

Resolved
Degraded performance
Started 6 days agoLasted 2 days

Affected

Centreon Infra Monitoring Cloud

Degraded performance from 8:30 AM to 3:17 PM, Operational from 8:30 AM to 3:17 PM, Degraded performance from 3:17 PM to 3:00 PM

Centreon Infra Monitoring Services

Degraded performance from 8:30 AM to 10:00 AM

Anomaly Detection

Operational from 8:30 AM to 3:17 PM, Degraded performance from 3:17 PM to 3:00 PM

Updates
  • Resolved
    UTC
    Resolved

    UPDATE:

    Our technical analysis is complete. We have confirmed that the issue is strictly linked to older poller versions. All pollers operating on the latest version are confirmed to be working as expected.

    CONFIRMED FINDINGS & RECOMMENDED ACTIONS:

    Root Cause: Confirmed to affect older poller versions.

    Current Status: Pollers running the latest version (25.10.11) are fully functional, with normal connectivity confirmed.

    Action Required: We strongly advise upgrading any remaining 24.10.x pollers to 25.10.11 to restore and ensure ongoing connectivity.

  • Identified
    UTC
    Identified

    UPDATE:

    The Centreon team has identified the specific list of impacted pollers and is conducting a deeper technical analysis to resolve the underlying root cause.

    CONFIRMED FINDINGS & RECOMMENDED ACTIONS:

    Affected Versions: Upgrading from older 24.10.x pollers to version 25.10.11 resolves the issue.

    Non-Impacted Versions: Pollers already running version 25.10.11 are not affected.

    Action Required: We recommend upgrading any affected 24.10.x pollers to 25.10.11 to restore normal connectivity.

  • Investigating
    UTC
    Investigating

    SUMMARY:

    Some users may encounter disconnections between pollers and the central server.

    IMPACT:

    Some pollers may appear as 'Not running' in the menu, and the 'Last update' timestamp may be outdated.

    ACTIONS:

    Users can verify their poller version; applying the latest poller update may resolve the issue. The Centreon team is actively investigating the root cause and will provide further details as soon as they become available.