Centreon - Centreon HUB - Increasing HTTP error rate detected on IDP syncing – Incident details

All systems operational

Centreon HUB - Increasing HTTP error rate detected on IDP syncing

Resolved
Degraded performance
Started 13 days agoLasted about 2 hours

Affected

Global SaaS Services

Degraded performance from 7:05 AM to 8:40 AM

Identity & Access Management (Centreon HUB)

Degraded performance from 7:05 AM to 8:40 AM

Updates
  • Resolved
    UTC
    Resolved

    The Centreon team has resolved the degraded performance issue affecting the authentication system.
    Corrective actions were successfully implemented, and the service has returned to normal operating levels.
    We are continuing a deeper investigation to identify preventative measures and avoid similar performance impacts in the future.

  • Investigating
    UTC
    Investigating

    We noticed an increase of http errors between authentication provider and centreon HUB.

    IMPACT: SaaS Customers with active external IDP connection might face syncing issues to Centreon when adding new groups.

    WORKAROUND: None available, only customers with external IDP might face syncing issues